Signup Now
Page 12 of 15 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 147
  1. #111
    Free User
    Join Date
    Mar 2017
    Posts
    17
    Reputation
    10
    Rep Power
    0
    aff..So nothing gonna happend? we still can't use navi scripts.. any informations??

  2. #112
    Free User Nimo's Avatar
    Join Date
    Dec 2015
    Posts
    1,168
    Reputation
    120
    Rep Power
    11
    Host your own navi server instead.

  3. #113
    Free User
    Join Date
    Mar 2017
    Posts
    17
    Reputation
    10
    Rep Power
    0
    Yes bro i did, but still ek wont count ed's waste and then ed wont go refill..I was talking with garkstal and he said that it is cuz of navi problem

  4. #114
    Free User Nimo's Avatar
    Join Date
    Dec 2015
    Posts
    1,168
    Reputation
    120
    Rep Power
    11
    I can't test navi server by myself now, but maybe @Josh can do that in free moment
    PS I see no reason why private server could stop working. I am confused
    Last edited by Nimo; 05-24-2017 at 11:10 AM.

  5. #115
    Free User
    Join Date
    Mar 2017
    Posts
    17
    Reputation
    10
    Rep Power
    0
    I dont rly know too, U know everything is working fine, ek and ed are hunting etc but the problem is on refil. Ed wont go refil cuz ek doesnt counting his waste. I tested it on nightmare island, roshamuul horns and asuras scripts from Garkstal. Every scripts same problem. I was botting on those scripts for a long time but since few days smt is wrong. And garkstal said that its about navi problem not scripts so..

  6. #116
    Free User
    Join Date
    Mar 2017
    Posts
    17
    Reputation
    10
    Rep Power
    0
    Ek counting ed waste till like 5k= so its like 1 lure and then nothing happend, counter stopping

  7. #117
    Moderator Josh's Avatar
    Join Date
    Dec 2013
    Posts
    1,394
    Reputation
    183
    Rep Power
    15
    Quote Originally Posted by Nimo View Post
    I can't test navi server by myself now, but maybe @Josh can do that in free moment
    PS I see no reason why private server could stop working. I am confused
    Quote Originally Posted by smoktag View Post
    I dont rly know too, U know everything is working fine, ek and ed are hunting etc but the problem is on refil. Ed wont go refil cuz ek doesnt counting his waste. I tested it on nightmare island, roshamuul horns and asuras scripts from Garkstal. Every scripts same problem. I was botting on those scripts for a long time but since few days smt is wrong. And garkstal said that its about navi problem not scripts so..
    We've seen a fairly large amount of this problem recently. I'll raise it with Lucas again internally and see if we can make any progress.
    Interested in software development and/or programming for Tibia?
    Check out the new Tibia Programming Forums (TibiaPF) by clicking the image below.

    Looking for a bot for the MMORPG, Medivia?
    Check out MediviaBotter, a powerful, injected bot by clicking the link below.


  8. #118
    Wind Powered
    Join Date
    Aug 2014
    Posts
    20
    Reputation
    10
    Rep Power
    0
    Hello, @Josh first of all many many thanks for support and reply us, thanks to god we have you, im having the same issue with navigation server about creating room and it doenst appears, can you guys please realese an official note about this soon? cuz i already sent email and have no replys from @Garkstal and from [email protected]
    Last edited by gutinks; 05-25-2017 at 01:28 PM.

  9. #119
    Moderator Josh's Avatar
    Join Date
    Dec 2013
    Posts
    1,394
    Reputation
    183
    Rep Power
    15
    Quote Originally Posted by gutinks View Post
    Hello, @Josh first of all many many thanks for support and reply us, thanks to god we have you, im having the same issue with navigation server about creating room and it doenst appears, can you guys please realese an official note about this soon? cuz i already sent email and have no replys from @Garkstal and from [email protected]
    If you're on the public one, try using some ridiculous name for your channel. It might be that what you're trying to create already exists or something. If you're on a private server, you might want to delete the 2 .db files within your navigation server directory, that will force it to spit out new ones which should start working.

    I'm pushing hard at the minute to get Lucas to look at it, he's planning to do so shortly, so keep your eyes peeled for an update
    Interested in software development and/or programming for Tibia?
    Check out the new Tibia Programming Forums (TibiaPF) by clicking the image below.

    Looking for a bot for the MMORPG, Medivia?
    Check out MediviaBotter, a powerful, injected bot by clicking the link below.


  10. #120
    Wind Powered
    Join Date
    Aug 2014
    Posts
    20
    Reputation
    10
    Rep Power
    0
    Thanks Josh!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •