Signup Now
Results 1 to 4 of 4
  1. #1
    Wind Powered
    Join Date
    Jul 2016
    Posts
    23
    Reputation
    10
    Rep Power
    0

    Exclamation Windobt Beta 11 Authentication Failed

    1. What OS you are at? Windows 10

    2. Real PC or VPS? Real PC

    3. Using WindAddons? Which version? No (used 1.6.0-Beta.25, but the client.exe + WindAddon would crash)

    4. Which version of WindBot? WindBot 2.9.0-beta.57

    5. Which version of Game Client? Tibia 11

    6. Do you have a Dedicated Graphics Card? Nope

    7. Detailed description of the problem. I am not able to use my WindBot, it keeps saying Authentication Failed - I have several days still left over and I have clicked the link that I was supposed to, in order to be a part of the program, I've checked several times. I am not sure I am doing something wrong but I have checked all the forums and rechecked and re-downloaded everything I was required to, including the C++ x86 thing. Please help me out if you are able to or just let me know if nothing can be done so I don't wait around on the forums.

    8. If applicable, a GIF of the action hosted on imgur.com. I am not sure how to make a GIF but if I figure it out, I will edit this.

    9. Do this happen in WindBot for Client Version 10.x too? Tibia Client 10 + WindBot is working fine, it has gotten a bit slow with the healing etc but I have decided to hunt something super weak just to use up the stamina at this point. Client 10 is fine, client 11 beta (windbot) won't let me go in.

    10. Debug Log. I don't know where this is but I wasn't able to find it. I assume because I can't actually log into the windbot.

    11. Comments. Please help me or just inform me if something can/can't be done about it or if you are looking at it. Thanks in advance, take care.

  2. #2
    Wind Powered
    Join Date
    Jul 2016
    Posts
    23
    Reputation
    10
    Rep Power
    0
    No reply? HELP!!!!

  3. #3
    Wind Powered
    Join Date
    Jul 2016
    Posts
    23
    Reputation
    10
    Rep Power
    0
    Wow... 2 years later and still no reply and I still have the same problem. What a waste of time

  4. #4
    Wind Powered
    Join Date
    Feb 2017
    Posts
    92
    Reputation
    10
    Rep Power
    6
    Client 10 is fine, client 11 beta (windbot) won't let me go in.

    SO just use client 10

    most of OT have client 10 and 11, if u cant login with 11, login with 10...


    like me: I wanted to play a server with version 11 only, but could not login ... what did I do? I searched for another server. ez!
    Last edited by geptt; 10-08-2019 at 10:54 AM.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •