Signup Now
Page 12 of 12 FirstFirst ... 2101112
Results 111 to 119 of 119
  1. #111
    Wind Powered
    Join Date
    Feb 2017
    Posts
    5
    Reputation
    10
    Rep Power
    0
    How to run Wind addons with TIbia 10.100? Please help! @Lucas Terra

    Problem solved. If someone need https://forums.tibiawindbot.com/show...Addons-Problem There is old version of windaddons, with which we can run tibia 10.100
    Last edited by dawidowek; 07-07-2017 at 12:40 PM.

  2. #112
    Wind Powered
    Join Date
    May 2014
    Posts
    12
    Reputation
    10
    Rep Power
    0
    i need help. My wind addon dont work on shivera global (ot server) you help me? @Lucas Terra

  3. #113
    Free User
    Join Date
    May 2014
    Posts
    46
    Reputation
    10
    Rep Power
    0
    Question about fast hotkeys. What this does is that you no longer need to verify what spells/pots a certain bot uses since fast hotkeys will emulate those in a way that it detects that you already have them on hotkeys?

  4. #114
    Free User
    Join Date
    Mar 2014
    Posts
    69
    Reputation
    7
    Rep Power
    0

    Possible to use WindAddons with a Custom Tibia Client?

    Possible to use WindAddons with a Custom Tibia Client?

    Trying to Open Aurera-Global and/or Fidera-Global

  5. #115
    Free User
    Join Date
    Sep 2017
    Posts
    2
    Reputation
    10
    Rep Power
    0

    quero comprar o windbot.

    lucas, preciso entrar em contato com vc, como faço para adiquerir 30 diaas do uso do bot?????????????????????pode me ajudaar???????????????????????

  6. #116
    Wind Powered
    Join Date
    Aug 2017
    Posts
    3
    Reputation
    10
    Rep Power
    0

    Angry Windaddons .49

    i install windaddons .49 but back to .48
    Attached Images Attached Images

  7. #117
    Free User
    Join Date
    Aug 2016
    Posts
    2
    Reputation
    10
    Rep Power
    0
    I have problems, none of my scripts work everyone hangs on some npc
    and these scripts work at 100% before the last update

  8. #118
    Free User
    Join Date
    Sep 2017
    Posts
    6
    Reputation
    10
    Rep Power
    0
    Olá!
    Gostaria de saber se existe algum vídeo tutorial de como usar o WindBot no tibia global versão 11.47 ou algo que possa me ajudar com o meu problema.
    Não consigo utilizar meu WindBot, quando logo meu char e abro o WindBot o mesmo não reconhece, é como se não houvesse nenhum tibia aberto.
    me falaram que eu estava usando a versão errada do Windbot mas a versão e eu tenho instalada é a recomendada >>WindBot 2.9.0(for Client Version 11.00-11.47)<<

  9. #119
    Free User
    Join Date
    Sep 2017
    Posts
    1
    Reputation
    10
    Rep Power
    0
    meu windaddons não está funcionando e baixei a ultima versão do site e se abro o bot sem o windaddons ele buga o mouse

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •