Signup Now
Results 1 to 7 of 7
  1. #1
    Wind Powered
    Join Date
    Dec 2016
    Posts
    2
    Reputation
    10
    Rep Power
    0

    Question about kick

    Hello,
    When I turn on bot, sometimes after 5min, sometimes after 30min I have kick from the account. It's on client 10 and 11. What have I do wrong or what? I have new uptade on clients.

  2. #2
    Wind Powered Cisco's Avatar
    Join Date
    Aug 2014
    Location
    Brazil
    Posts
    1,163
    Reputation
    110
    Rep Power
    9
    Quote Originally Posted by manie View Post
    Hello,
    When I turn on bot, sometimes after 5min, sometimes after 30min I have kick from the account. It's on client 10 and 11. What have I do wrong or what? I have new uptade on clients.
    kick? I'm not having problems.

  3. #3
    Wind Powered kirro's Avatar
    Join Date
    Jul 2015
    Posts
    264
    Reputation
    106
    Rep Power
    5
    Quote Originally Posted by manie View Post
    Hello,
    When I turn on bot, sometimes after 5min, sometimes after 30min I have kick from the account. It's on client 10 and 11. What have I do wrong or what? I have new uptade on clients.
    Also not any Problems here, you just get usual disconnect? My guess is that it's not in relation with WB or Tibia but with your Internet Connection/Provider. Did you check if in those situations you still got Internet Connection at all?

    This ain't a Topic for Suggestions btw




    Mammoths X1 [30+]
    EK | RP
    Mutated Temple [80+]
    EK | RP
    Middle Vampire Crypt [90+]
    ED/MS
    Isle of Strife [140+]
    EK
    Edron Vampire Crypt [170+]
    ED/MS
    Edron Behemoths [235+]
    ED/MS
    Rathleton Sewers [240+]
    RP
    Hardcore Draken Walls [400+]
    EK

  4. #4
    Wind Powered
    Join Date
    Feb 2017
    Location
    skåne
    Posts
    18
    Reputation
    10
    Rep Power
    0
    Quote Originally Posted by manie View Post
    Hello,
    When I turn on bot, sometimes after 5min, sometimes after 30min I have kick from the account. It's on client 10 and 11. What have I do wrong or what? I have new uptade on clients.




    im being kicked when minimizing tibia 10windows. kick occures simuntanously after 5-20 minutes.

  5. #5
    Wind Powered Cisco's Avatar
    Join Date
    Aug 2014
    Location
    Brazil
    Posts
    1,163
    Reputation
    110
    Rep Power
    9
    Quote Originally Posted by dziamal View Post
    im being kicked when minimizing tibia 10windows. kick occures simuntanously after 5-20 minutes.
    14 chars everyday. I'm not having problems.

  6. #6
    Wind Powered kirro's Avatar
    Join Date
    Jul 2015
    Posts
    264
    Reputation
    106
    Rep Power
    5
    Are you botting on your main PC or on a vps?




    Mammoths X1 [30+]
    EK | RP
    Mutated Temple [80+]
    EK | RP
    Middle Vampire Crypt [90+]
    ED/MS
    Isle of Strife [140+]
    EK
    Edron Vampire Crypt [170+]
    ED/MS
    Edron Behemoths [235+]
    ED/MS
    Rathleton Sewers [240+]
    RP
    Hardcore Draken Walls [400+]
    EK

  7. #7
    Free User
    Join Date
    May 2014
    Posts
    121
    Reputation
    7
    Rep Power
    0
    I had high ping or kick when I go to refill.

    2-3kick's / h

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •